Rechercher dans ce site

Chargement...
Chers lecteurs,

J'ai le plaisir de vous annoncer le lancement de"Club-Windows 8"
dédié aux actualités, événements, articles et tips techniques de Windows 8.

samedi 25 août 2012

Créer un réseau sans fil ad hoc (ordinateur à ordinateur) avec Windows 8

La fonction pour créer et configurer une connexion réseau ad hoc est disparue avec Windows 8




Si vous souhaitez créer un réseau ad hoc avec Windows 8 :
Tapez cmd à partir de l'écran de démarrage




Un clic droit sur l'invite de commandes, puis cliquez sur exécuter comme administrateur




Tapez netsh wlan show drivers




Vérifiez que votre carte réseau san fil prends en charge le réseau hébergé (Oui)




Tapez netsh wlan set hostednetwork mode=allow ssid=myadhoc key=t4adhoc

Myadhoc c'est le nom de votre réseau ad hoc (vous pouvez choisir un nom de votre choix)
Et t4adhoc c'est le mot de passe (vous pouvez choisir un de votre choix)




Vous devez voir ce message :
Le mode réseau hébergé a été autorisé
Le SSID du réseau hébergé a bien été modifié
Le mot de passe de la clé utilisateur du réseau hébergé a bien été modifié




Tapez netsh wlan start hostednetwork pour lancer le ad hoc




Vous allez voir ce message :
Le réseau hébergé a démarré.




Tapez exit pour quitter l'invite dd commandes




Appuyez sur les touches Windows + x pour afficher le bouton de commandes
Puis cliquez sur Panneau de configuration




Cliquez sur Réseau et Internet




Puis, cliquez sur Center Réseau et partage




Vous devez voir votre réseau ad hoc




Cliquez sur votre réseau Ethernet




Cliquez sur Propriétés




Cliquez sur l'onglet Partage




Couchez la case Autoriser d'autres utilisateurs du réseau à connecter via la connexion Internet de cet ordinateur




Si vous voyez ce message, vous n'avez pas sélectionner le réseau




Sélectionnez Wi-Fi 2 et cliquez sur le bouton Ok



Votre ad hoc est prêt pour être utiliser

75 commentaires:

  1. Merci pour ce tuto.

    J'ai un problème, j'ai réussi une première fois à le créer et je le détectais depuis un autre ordinateur mais le mot de passe que j'avais indiqué ne fonctionnait.

    Après avoir supprimer l'interface myadhoc, j'ai tenté de refaire la manip mais je bloque au moment de démarrer le réseau hébergé.

    RépondreSupprimer
  2. Idem, la console m'affiche

    Le reseau heberge n'a pas pu demarrer.
    Le groupe ou la ressource n'est pas dans l'etat correct pour effectuer l’operation requise.

    J'ai déjà réussi a faire le réseau une première fois mais maintenant ça ne fonctionne plus :(
    Help me please

    RépondreSupprimer
  3. Bonjour, j'ai le même soucis que Val, à savoir:
    Le reseau heberge n'a pas pu demarrer.
    Le groupe ou la ressource n'est pas dans l'etat correct pour effectuer l’operation requise.

    Est ce que quelqu'un a trouvé la solution? Sur le net, les forums ne sont pas très loquaces sur ce sujet...

    RépondreSupprimer
    Réponses
    1. va voir cette video ca pourra t'aider, il faut que tu active le reseau hebergé ensuite tu refait la manip, pour moi ca a marché!!
      http://www.youtube.com/watch?v=Xrub8Gk-lzI

      Supprimer
    2. salut, stp je n'arives pas à vraiment lire les lignes des codes dans le ms dos je ne sais pas si tu pourrais m'aider en me les donnant ici stp

      Supprimer
    3. It worked sooo hard... I think I love you

      Supprimer
    4. bonjour,
      je suis dans le meme cas, j'ai suivi ton lien video et appliquer pas a pas la procedure (j'ai bien detecte la carte virtuel microsoft) par contre lorsque je relance la commande ca fait toujours le msg :(
      help me please

      Supprimer
  4. Bonjour la console me met que je dois composer le mot de passe en caractere ASCII et vous vous n'avez pas besoin comment ca se fait?

    RépondreSupprimer
  5. Salut,
    Comment désactive-ton tout cela car je n'ai pas pu finaliser le parametrage, et maintenant ce f***ing connectify ne fonctionne plus.

    J'ai tapé netsh wlan STOP hostednetwork ... mais cela ne change rien !

    Merci de votre aide !

    RépondreSupprimer
    Réponses
    1. (ça doit être réglé depuis longtemps mais..)
      J'ai eu le même, suffit d'aller sur propriétés > partage > décocher le partage Puis de valider.
      Ensuite tu retourne dans les propriétés et tu réactive en selectionant ethernet
      bah.. ta carte wi-fi peut pas gérer deux connexions a la fois, donc connecte ton pc serveur par éthernet si tu veux un adhoc wifi ;)

      Supprimer
  6. bonjour je pu faire tout la manip et ca ce bien passer mais je n arrive pas a remarquer le adhoc

    RépondreSupprimer
  7. voici la solution.

    1- dans le poste de travail faire un clic droit et selectionner "gerer"
    ensuite

    2- selectionner le gestionnaire de periphérique

    3- faire un clic droit sur le reseau hébergé puis cliquer sur activer le peripherique
    et refaire le reste de la manoeuvre.

    reference: http://www.youtube.com/watch?feature=player_detailpage&v=Xrub8Gk-lzI

    RépondreSupprimer
    Réponses
    1. Un grand merci !! Ca a marché

      Supprimer
    2. Grand merci. Ca marche bien chez moi

      Supprimer
    3. Merci, ça marche nickel!

      Supprimer
    4. Bonsoir, j'ai beau chercher dans mon gestionnaire de periph, je n'arrive pas a trouver ce que tu dit, le "reseau hebergé"... Ou se trouve t il ?

      ps : je n'ai pas acces a youtube et ne peut donc pas regarder la video du lien..

      Supprimer
    5. OOOOOOOOO merci !! Je cherche cette solution depuis pas mal de temps !

      MERCI !!

      Supprimer
    6. j'ai eu le meme probleme que toi, tu peux taper dans le bouton démarer de windows gestionnare de periphériques.
      sélectionne le gestionnaire et enssuite tu as dans ta carte réseau un réseau qui doit avoir les mots: hébergé et virtuel.
      Normalement ! Tu fait un clique droit puis activer.
      et tu refait le tuto du début.

      Supprimer
  8. Pour moi tout fonctionne (allez savoir pourquoi !) mais j'aimerai savoir comment stopper l'émission du signal sans le supprimer pour autant et sant devoir mettre sur off mon interrupteur wifi.
    merci par avance de vos réponses

    RépondreSupprimer
    Réponses
    1. Tu utilises netsh wlan stop hostednetwork

      Supprimer
  9. bonjour et merci pour toutes ces infos. dans le centre des partages, j'ai mon réseau wifi et adhoc que je veux utiliser pour imprimer sans passer par le routeur en wifi. je choisi donc le réseau internet wifi, puis je coche "autoriser..." et enfin, j'ai choisi "connection au réseau local car je n'ai pas wifi2 ?! ai je bien fait? merci

    RépondreSupprimer
  10. Bonjour, j'ai aussi un problème ; quand j'essaye d'ouvrir le réseau sur un autre ordi, il me dit de mettre le mot de passe, surtout que j'en ai mit aucun !!! Comment je peut faire ? (j'ai déjà d'en refaire d'autre réseau, mais toujours le même problème)
    Une petite aide, s'il vous plaît !
    Merci

    RépondreSupprimer
  11. moi j'ai le réseau. j'a activer le partage mais j'ai toujours pas acces a la toile

    RépondreSupprimer
  12. Merci pour le tuto, ça m'a beaucoup aidé

    RépondreSupprimer
  13. petit probléme... quand je tape la commande pour lancer le réseau le cmd me demande d'éxercuter la commande en tant q'administrateur, je n'ai qu'une seul sétion sur ce PC et elle est déja définit en tant qu'administrateur... Si quelqu'un pouvai m'aider cela m'aiderai beaucoup.

    RépondreSupprimer
    Réponses
    1. clic droit activer invite de commande en tant que admin

      Supprimer
  14. ma carte réseau san fil ne prends pas en charge le réseau hébergé (Oui)
    Que faut il faire?

    RépondreSupprimer
  15. Bonjour à tous, je dis déjà merci et félicitations pour ce tuto. Sur seven, je pouvais partager l'internet(de mon LAN) à ce nouveau réseau ad hoc et tout les utilisateurs se connectaient à moi pour accéder à internet comme si j'étais un routeur. Mais je me demande si avec ce tuto je peux aussi partager aux autres le signal internet que j'utilise.

    RépondreSupprimer
  16. Merci pour le tuto, tout fonctionne mais je dois refaire toute la manip à chaque redémarrage. Y a t il une solution pour configurer une bonne fois pour toute ?

    Merci pour votre aide eventuelle !
    Emma

    RépondreSupprimer
  17. bonsoir a tous. J'ai comme l'impression que ma carte reseau ne prend pas en charge "l'hébergement réseau" pourtant jai suivit la manipulation comme indiquée en autorisant l'ebergement et on affiche toujours : Le groupe ou la ressource n'est pas dans l'etat correct pour effectuer l’operation requise.merci de m'aider

    RépondreSupprimer
  18. Pour éviter la manip à chaque redémarrage créer un fichier batch (.bat) à l'aide "notepad" (bloc notes avec les commandes suivantes:
    cd\
    cd windows\system32
    netsh wlan set hostednetwork mode=allow ssid=nomconnexionadhoc key=motdepasse
    netsh wlan start hostednetwork

    Enregistrer le fichier (à vous de choisir le nom, mais n'oublier pas d'ajouter l'extension .bat) et exécuter en cliquant sur le bouton droit de la souris en tant qu'administrateur...

    RépondreSupprimer
    Réponses
    1. Merci d'avoir partagé ton idée avec nous <3

      Supprimer
    2. Merci ça marche !

      Supprimer
  19. Merci pour ce tuto :)

    RépondreSupprimer
  20. Bonsoir, j'ai réussi à partager le réseau et j'avais de la connexion sur ma tablette. il y 3 jour mon petit frère utilisait ma tablette et à utiliser un autre wifi que la mienne. maintenant que je veux utiliser la mienne, il me demande le mot de passe, mais le problème c'est que je ne m'en souviens plus, Est ce que quelqu'un peut m'expliquer comment faire svp

    Merci d'avance

    RépondreSupprimer
  21. Un grand merci a Azzam j'avais de gros blem pour les TP et les TD je n'arrivais pas à suivre du fait que je n'arrivais pas à créer un réseau ad hoc sous win8 mais maintenant mon blem est résolu thank's a lot

    RépondreSupprimer
  22. Un gigantesque MERCI. Vous avez sauvé ma productivité estivale :)

    RépondreSupprimer
  23. je peux vous conseiller un logiciel nommé " myconnectify" il est assez simple

    RépondreSupprimer
  24. moi j'ai ce message qui s'affiche " le réseau hébergé n'a pas pu démarrer ,un périphérique attaché au système ne fonctionne pas correctement" ,j'ai fait la manip "clic droit carte reseau,recherche modification du materiel " mais le probleme y est toujours. quelqu'un aurai t'il une solution!??

    RépondreSupprimer
    Réponses
    1. j'ai exactement le même problème que toi!

      Supprimer
    2. essais d'activer ta connexion wifi

      Supprimer
    3. J'avais le même problème "réseau n'a pas pu démarrer".. et mon PC était en mode avion, donc sans le Wifi.

      J'ai démarré le Wifi et ça a marché, merci :)

      Supprimer
  25. Bonjour , j'ai suivi ces étapes et le réseau a été crée , mais le problème c'est qu' à chaque laptop connecté au réseau on arrive pas avoir l'accès à l'internet . Pouvez-vous m'aider svp

    RépondreSupprimer
  26. Petite précision pour les gens qui ont eu le problème de ne plus pouvoir se connecter une deuxième fois. Il faut configurer une clef keyUsage lors de la configuration du réseau.

    Syntaxe : set hostednetwork [mode=]allow|disallow
    [ssid=]
    [key=]
    [keyUsage=]persistent|temporary

    Paramètres :

    Balise Valeur
    mode - Spécifie s'il faut autoriser ou interdire le réseau hébergé.
    ssid - SSID du réseau hébergé.
    key - Clé de sécurité utilisateur utilisée par le réseau hébergé.
    keyUsage - Spécifie si la clé de sécurité utilisateur est
    persistante ou temporaire.

    RépondreSupprimer
    Réponses
    1. Bonjour Nicolas.
      Mon problème est le suivant:
      Une fois avoir configuré le reséau virtuel et l'avoir partagé entre mon laptop sous win8, mon ipad3 et mon SIII, il a fonctionné normalement trois jours sans souci après quoi le problème d'IP s'est posé. J'ai essayé dans la boite de dialogue de "Modifier les paramètres de la cartes" de faire un clic droit pour désactiver mon réseau virtuel pour le réactiver au cas où cette manoeuvre pourrait régler le problème.
      Ceci s'est avéré être une grosse erreur de ma part. Je n'arrive plus à le réactiver. En tapant la commande "netsh wlan start hostednetwork", le message suivant s'affiche : le réseau hébergé n'a pas pu démarrer. Le groupe ou la ressource n'est pas dans l'état correct pour effectuer l'opération requise
      Quelle manipulation dois-je faire pour réactiver ?

      Supprimer
    2. Bonjour, vous avez du désactiver la connexion "virtuelle" crée pour le hotspot à la fin de la première utilisation. C'est pour ça que le message d'erreur apparaît.
      Allez dans panneau de configuration > Système > Gestionnaire de périphériques > Cartes réseau > Activer la carte "virtuelle" desactivée.
      Ensuite vous relancer la commande "" netsh wlan start hostednetwork "" dans CMD et normalement ça marche

      Supprimer
  27. j'ai le même problème que toi, quelqu'un à t'il une solution ?

    RépondreSupprimer
  28. Bonjour,

    j'arrive à créer le réseaux hébergé mais je ne peux pas le démarrer. je vois qu'il faut activer cette carte dans gestion de l'ordinateur / gestionnaire de périphérique / carte réseaux . Sauf que je n'ais pas le réseau en question qui s'affiche j'ai seulement carte réseaux de débogage et contrôleur Realtek.

    RépondreSupprimer
  29. J'ai un Windows 7 et 8, j'ai réussi à créer le ad hoc sur le 8, de mon 7, j'arrive à me connecter au réseau wifi créé mais j'ai pas la connexion internet bien que le 8 a une connexion internet. J'ai bien évidemment partagé la connexion comme cela a été demandé.
    Que dois-je faire pour avoir la connexion internet sur mon 7. Merci

    RépondreSupprimer
  30. moi je n'arrive plus à obtenir une adresse ip, et quand je l'ai eu auparavant, je n'avais pas de connexion à internet.

    (j'ai internet brancher sur la carte ethernet)

    que faire? merci

    RépondreSupprimer
  31. il lorsque je fais la saisie du mot de passe (security key) il affiche le message (security key is persistent) aidez-moi.

    RépondreSupprimer
  32. merci beaucoup
    j'ai bien fait le processus
    mais le problème est que au
    niveau de connectivité ipv6 : c'est écrit pas d'acces reseaux.
    aide moi stp.

    RépondreSupprimer
  33. Bjr, ma carte reseau prend en charge l'hebergement ce qui me permet de créer un réseau AD-HOC avec un compte et mot de passe. Mais lorsque je lance la commande pour demarrer le reseau, il m'affiche ce message:"Le reseau n'a pas pu démarrer, un péripherique attaché au systeme ne fonctionne pas correctement". Alors je ne sais vraiment pas quoi faire. Plz Help me!!

    RépondreSupprimer
  34. gestionnaire de périphériques -> carte réseau -> activer tout les cartes reseaux

    RépondreSupprimer
  35. J'ai suivi la procédure, et tout semble avoir marché comme indiqué. Sur mon téléphone portable, je vois le réseau Wifi mais je n'ai toujours pas accès à Internet depuis mon portable (il semble tourner en boucle: "Obtention de l'adresse IP"...).
    Est-ce que quelqu'un pourrait m'aider ?
    Merci d'avance !!!

    RépondreSupprimer
    Réponses
    1. J'ai le même problème que toi, quelqu'un pourrait nous aider ?

      Supprimer
  36. comment faire pour connecter un windows 7 avec un 8 grace au adhoc

    RépondreSupprimer
  37. Bonjour
    Serait-il possible de partager la connexion 3G sur windows 8.1 car dans les options de partage je ne retrouve pas cette connexion 3G.merci

    RépondreSupprimer
  38. J'ai vraiment un probléme qui me rend fou !
    le réseau hebergé se crée normalement mais dans les propriétés > partage , je ne peux pas choisir l'option Wi-fi, je ne peux voir que Ethernet Sans possiblité de modification ou de defiller les choix
    aidez moi svp

    RépondreSupprimer
  39. j'ai pu creer le reseau avec toutes les commandes mai j'arrive pas a voir le reseau sur la liste des reseaux wifi de ma machine.help please

    RépondreSupprimer
  40. Bonjour, je vous remercie pour vos conseils qui m'ont permis de créer mon réseau ad hoc sous W 8. il apparaît bien dans le centre réseau et partage et je parviens à travailler sur mes dossiers à partir d’un autre ordi en W7.
    J'ai maintenant un autre problème, je ne parviens pas à détecter le réseau ad hoc de mon autre ordi qui tourne sous W7.alors qu'un troisième ordi qui tourne sous xp détecte bien les deux réseaux précédents.
    Sur mon premier PC W8, Je ne détecte que ma live box rien d'autre en cliquant droite sur l'icône d'accès Internet en bas à droite entre les icônes batterie et speakers.
    J’ai déconnecté pare feu et antivirus. Merci de bien vouloir me renseigner.

    RépondreSupprimer
    Réponses
    1. Vous avez dit et je cite "Bonjour, .... m'ont permis de créer mon réseau ad hoc sous W 8. il apparaît .... et je parviens à travailler sur mes dossiers à partir d’un autre ordi en W7. J'ai maintenant un autre problème, je ne parviens pas à détecter le réseau ad hoc de mon autre ordi qui tourne sous W7..." Il est hors de question que dans les conditions normales, tu arrives à détecter ton réseau ad hoc sur un premier pc sous Win7 (et même sous winXP!) et que sur ton deuxième pc toujours sous win7, tu n'arrives pas à voir le même réseau! Le problème vient de ton deuxième ordi : assures-toi que ta carte réseau wifi est bien installée, fonctionne correctement et surtout qu'elle n'est pas désactivée
      Bonne chance.

      Supprimer
  41. Bonjour,
    J'ai un soucis vraiment similaire à ce qui a été énoncé plus haut... J'ai pu hébergé correctement mon nom de réseau mais j'avais le message d'erreur suivant: le réseau hébergé n'a pas pu démarrer. Le groupe ou la ressource...
    J'ai suivis les directives du lien que vous avez partagé plus haut et cela fonctionnait. MAIS lors de ma connexion avec mon téléphone il tournait dans le vide pour la récupération de l'adresse IP. j'ai donc fait un clic droit->désactivé et maintenant que je veux le recréé j'ai les même soucis. Je retourne donc dans ma gestion des cartes réseaux où je fais une recherche de modification mais il ne me détecte pas mon nouveau réseau. Alors que ma console me dit qu'il a bel et bien été hébergé...

    Quelqu'un aurait une idée du pourquoi?

    RépondreSupprimer
  42. Bonjour, just un pti souci. J'aimerais savoir combien de PC au total peuvent se connecter à internet via mon had hoc. En fait j'ai créé mon réseau hébergé sur lequel j'ai partagé ma connexion internet et il se trouve que un seul pc arrive à se connecter à internet via celui-ci. Par contre les autres machines affichent connexion limité. Merci de votre aide.

    RépondreSupprimer
  43. bonjour :
    j'ai tapé netsh wlan show drivers mais il m'a donné : réseau hébergé pris en charge : Non; qu'est ce que ça veut dire ???

    RépondreSupprimer
  44. Super ! Je suis sur windows 7 et il n'y aucun problème. Et en plus je vient de découvrir que ma carte réseau supporte de réseau à la fois ! Je suis aux anges !

    RépondreSupprimer
  45. Bonjour
    Une fois qu'il y avait marqué : le mode réseau hébergé est autorisé etc, j'ai entré la commande pour l'activer et il me marque : le réseau hebergé n'a pas pu démarrer. Le groupe ou la ressource n'est pas dans l'état correct pour effectuer l'opération recquise.
    Que dois-je faire ?

    RépondreSupprimer
  46. Bonjours svp comment faire pour le partage du net sur ce réseau j arrive a faire le partage mais pas le net

    RépondreSupprimer
  47. Franchement un tuto parfait merci beaucoup!!!!

    RépondreSupprimer